Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2024 - 10:00 EST
Scheduled
Manage1to1 will be undergoing a full redundancy upgrade. During this time, Manage1to1 will not be accessible. It is recommended to avoid making changes as backups will be taken prior to invoking changes and rollbacks may occur.
Posted Nov 24, 2024 - 09:52 EST
This scheduled maintenance affected: Manage1to1 Frontend (SSL Cluster, Parent Portal) and Manage1to1 Backend (sFTP Service).