Node Degredation

Incident Report for Manage1to1

Resolved

All services have been monitored for the past several hours, resulting in no additional blips. We have confirmed the repair and this case is considered closed.
Posted Aug 11, 2026 - 20:28 UTC

Monitoring

All systems have migrated while the damaged nodes have been taken offline for repair. We'll continue to monitor and assess. We will bring additional nodes online once repairs are completed.
Posted Aug 11, 2026 - 15:28 UTC

Identified

The root cause has been identified as a primary cluster drive failure and we're disabling and migrating districts off this node.

sFTP is fully restored at this time.
Posted Aug 11, 2026 - 15:18 UTC

Investigating

Certain clusters are experiencing intermittent issues with accessing the Manage1to1 system. We're investigating this now.
Posted Aug 11, 2026 - 15:12 UTC
This incident affected: Platform and sFTP Service.